WinUAE Problems

Discussions about running Bard's Tale under an emulator

Post Reply

WinUAE Problems

Post by Jacob »

Hi. I was trying to get the bard's tale to work with winuae, but when I load the bard's tale boot disk adf file in winuae and reset, it goes to Amiga DOS with the error :


I also tried loading the character disk and resetting, but then it just remains a black screen. I tried using an a_500 config for winuea but that did not work either. And yes, I have a kickstart rom loaded, I am able to play other adf images for instance Exile

If you can help me out, thanks. If not, thanks for making the bard's tale available anyways.

User avatar
Brian the Fist
Site Admin
Posts: 138
Joined: Wed Apr 26, 2006 7:40 am
Location: Germany

Post by Brian the Fist »

I was able to reproduce your error message. It is caused by a wrong WinUAE (latest version 0.9.92) configuration. With the correct configuration I was able to play Bard's Tale without any problems.

See this link with a screenshot of my configuration, so you should be able to get Bard's Tale to work as well.

Sorry, it is a German WinUAE version but hopefully you are able to find the respective settings in your (English?) version too.
The sudden scream of battle brings your party to a halt....
....will your stalwart band choose to fight or run?

Post by Sabgacgod »

To early.
Post Reply